Bug 30053 - Зависит от nut-server
: Зависит от nut-server
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/nut)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-05-02 08:07 by
Modified: 2014-05-02 20:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-05-02 08:07:09
============================================================#rpmdiff -t
nut_2.6.5-alt5_x86%5f64.rpm nut_2.6.5-alt6_x86%5f64.rpm |grep -i added
added      PREREQ libupsclient = 2.6.5-alt6
added      REQUIRES nut-server = 2.6.5-alt6
added      /lib/systemd/system-shutdown/nutshutdown
============================================================

причина кроется в содержимом последнего упомянутого в выводе скрипта.
------- Comment #1 From 2014-05-02 20:30:32 -------
nut-2.6.5-alt7 -> sisyphus:

* Fri May 02 2014 Michael Shigorin <mike@altlinux> 2.6.5-alt7
- skip findreq upon that helper script (closes: #30053)