Bug 30104 - drop kiev.list
: drop kiev.list
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/altlinux-repos)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-06-04 16:30 by
Modified: 2014-12-24 16:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-06-04 16:30:49
ftp://ftp.linux.kiev.ua/pub/Linux/ALT/ is no more, the fallback solution after
taking down the server has been to point the hostname to mirror.yandex.ru with
archived bits; there's ALT mirror there already so there was no use to
duplicate it (maybe some symlinks would save some pain though).

Please drop the corresponding sources.list snippet.
------- Comment #1 From 2014-10-26 22:40:07 -------
pong
------- Comment #2 From 2014-12-24 14:56:22 -------
*** Bug 30598 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2014-12-24 16:30:37 -------
altlinux-repos-0.4-alt1 -> sisyphus:

* Wed Dec 24 2014 Gleb F-Malinovskiy <glebfm@altlinux> 0.4-alt1
- Dropped ftp.linux.kiev.ua mirror (ALT#30104, #30598).