Bug 3014 - не запускается: Could not find slib/require.scm
: не запускается: Could not find slib/require.scm
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gnucash)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-09-19 01:35 by
Modified: 2006-04-21 00:24 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-09-19 01:35:08
[akhavr@netmaster tmp]$ rpm -q Guppi g-wrap gnome-guile gnucash guile14
libg-wrap libgnucash umb-scheme
Guppi-0.40.3-alt5
g-wrap-1.3.4-alt1
gnome-guile-0.20-alt3
gnucash-1.8.2-alt1
guile14-1.4.1.93-alt2
libg-wrap-1.3.4-alt1
libgnucash-1.8.2-alt1
umb-scheme-3.2-alt1
[akhavr@netmaster tmp]$ gnucash
ERROR: Could not find slib/require.scm in  ("/usr/share/guile"
"/usr/share/gnucash/guile-modules" "/usr/share/gnucash/scm" ""
"/usr/share/guile/site" "/usr/share/guile/1.4.1.93" "/usr/share/guile"
"/usr/lib/guile/1.4.1.93" ".")
------- Comment #1 From 2003-09-19 15:21:17 -------
This is a known bug, see recent threads in sisyphus@ mailing list.
------- Comment #2 From 2003-09-19 17:00:19 -------
Quick fix:

1. Remove guile16 package
2. Make symlink:
   ln -s /usr/share/umb-scheme/slib /usr/share/guile
------- Comment #3 From 2004-02-16 17:13:28 -------
fixed in new build 
 
------- Comment #4 From 2006-04-20 15:02:28 -------
У меня проявилось на свежем gnucash. Вылечилось с помощью "apt-get install
slib-guile".
------- Comment #5 From 2006-04-21 00:24:25 -------
добавлен. Хотя разве он не тянется g-wrap?