Bug 30156 - Ругань на этапе initramfs
: Ругань на этапе initramfs
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/make-initrd)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-07-04 14:58 by
Modified: 2015-02-06 14:55 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-07-04 14:58:50
Внешне всё вроде работает, но ругань достаёт.

Скриншот:
http://tinypic.com/r/2d9605e/8
------- Comment #1 From 2014-07-04 15:09:35 -------
ругань на /proc/cmdline - разбираюсь.
А про остальную, жду обновления make-initrd, legion@ знает.
Параметр --quiet больше не поддерживается у udevadm settle
------- Comment #2 From 2014-07-09 15:42:24 -------
ругань на /proc/cmdline спрятал.
остальное на make-initrd.
------- Comment #3 From 2014-08-20 21:24:34 -------
Мгм, теперь и меня достало (только тут целый поток оказался).

http://git.altlinux.org/people/mike/packages/?p=make-initrd.git;a=commitdiff;h=954b4e884acd9cfc22ab381b771fbed0d2250973;hp=707a53437b95e16278365cbd548e409cb7462455
------- Comment #4 From 2014-09-09 13:00:25 -------
*** Bug 30296 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2015-02-06 14:55:04 -------
make-initrd-0.8.8-alt2 -> sisyphus:

* Fri Feb 06 2015 Anton Farygin <rider@altlinux> 0.8.8-alt2
- removed `--quiet' option for `udevadm settle' (closes: #30156)