Bug 30202 - Обновить версию hplip
: Обновить версию hplip
Status: CLOSED FIXED
: Branch p7
(All bugs in Branch p7/hplip)
: не указана
: all Linux
: P3 normal
Assigned To:
:
:
:
: 30203
:
  Show dependency tree
 
Reported: 2014-07-21 16:16 by
Modified: 2014-07-24 10:32 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-07-21 16:16:09
Нет поддержки сканеров.
https://gist.github.com/anonymous/423059518c339343b20a
Версия hplip устарела. Многие не совсем новые принтеры и МФУ не поддерживаются.
------- Comment #1 From 2014-07-21 17:10:35 -------
На пакет.
------- Comment #2 From 2014-07-24 09:02:52 -------
hplip-3.14.6-alt0.M70P.1 -> p7:

* Tue Jul 22 2014 Andrey Cherepanov <cas@altlinux> 3.14.6-alt0.M70P.1
- Backport new version to p7 branch (ALT #30202)

* Mon Jul 21 2014 Igor Vlasenko <viy@altlinux> 3.14.6-alt1
- new version (closes: #30203)

* Mon Jun 09 2014 Igor Vlasenko <viy@altlinux> 3.14.3-alt2
- added watch file
- added upstream-signing-key.asc

* Mon Apr 14 2014 Igor Vlasenko <viy@altlinux> 3.14.3-alt1
- new version

* Wed Feb 26 2014 Anton Farygin <rider@altlinux> 3.13.9-alt2
- NMU: fixed requires - foomatic-filters now is 
  integraded to cups-filters package.
------- Comment #3 From 2014-07-24 10:32:35 -------
По поводу сканирования прошу прощения. Это мне нужно было поставить hplip-sane.
Мой косяк.