Bug 30406 - Обновить до последней версии
: Обновить до последней версии
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/firefox-TabMixPlus)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-10-19 14:44 by
Modified: 2015-06-13 23:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-10-19 14:44:39
firefox-TabMixPlus-0.4.1.2.01 плохо совместим с firefox-31.x. В частности: не
работает переключение вкладок мышью, не работает менеджер сессий. В версии
0.4.1.5.2 эти проблемы решены.
------- Comment #1 From 2014-10-20 10:52:19 -------
На Sisyphus.
------- Comment #2 From 2014-10-20 15:18:45 -------
firefox-TabMixPlus-0.4.1.5.2-alt1 -> sisyphus:

* Mon Oct 20 2014 Andrey Cherepanov <cas@altlinux> 0.4.1.5.2-alt1
- New version (ALT #30406)
------- Comment #3 From 2015-06-12 19:57:25 -------
Менеджер сессий из TabMixPlus-0.4.1.5.2 не работает в firefox-38.0.1-alt1.
Нужно обновить TabMixPlus до последней версии 0.4.1.7.
------- Comment #4 From 2015-06-13 23:18:36 -------
firefox-TabMixPlus-0.4.1.7.1-alt1 -> sisyphus:

* Sat Jun 13 2015 Andrey Cherepanov <cas@altlinux> 0.4.1.7.1-alt1
- New version (ALT #30406)
- Increase MaxVer to current 38.x