Bug 30455 - Не хватает зависимости от libaugeas
: Не хватает зависимости от libaugeas
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/python-module-augeas)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-11-09 09:16 by
Modified: 2014-11-09 10:58 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-11-09 09:16:31
Хорошо бы добавить зависимость от libaugeas к python{,3}-module-augeas, всё
равно без неё они не работают.
------- Comment #1 From 2014-11-09 10:45:42 -------
python-module-augeas-0.5.0-alt2.git20140831 -> sisyphus:

* Sun Nov 09 2014 Eugeny A. Rostovtsev (REAL) <real at altlinux>
0.5.0-alt2.git20140831
- Added requirement on libaugeas (ALT #30455)