Bug 30571 - старый firefox не совместим с новым adobe-flash-plugin
: старый firefox не совместим с новым adobe-flash-plugin
Status: REOPENED
: Branch p6
(All bugs in Branch p6/firefox)
: не указана
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-12-17 11:07 by
Modified: 2015-01-16 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-12-17 11:07:06
Зерг отправил в p6 новый adobe-flash-plugin, что в принципе правильно. Но
ругань об ошибке безопасности и предложение обновить плагин flash не исчезло -
требуется более новая версия firefox.

К сожалению, есть системы, где мигрировать на новую ветку невозможно по ряду
причин, в связи с этим просьба обновить firefox в p6
------- Comment #1 From 2014-12-17 12:15:18 -------
http://forum.altlinux.org/index.php/topic,30646.0.html
------- Comment #2 From 2015-01-15 17:59:05 -------
Adobe Flash в P6 не работает совсем, переоткрываю
------- Comment #3 From 2015-01-15 18:28:28 -------
Надо откатить flash. Сборка нового firefox в p6 слишком трудоемка для
неподдерживаемого бранча.
------- Comment #4 From 2015-01-15 18:29:14 -------
flash откатить тоже скорее всего не поможет, т.к. он проверяет себя на новую
версию с закрытыми дырками.

Это Зерг точнее скажет.
------- Comment #5 From 2015-01-15 18:30:33 -------
В принципе, для облегчения жизни можно начать с исправления этой ошибки:
https://bugzilla.altlinux.org/show_bug.cgi?id=30572
в этом случае установленный в хомяк апстримный бинарный firefox у нас работает
на P6 без всяких загвоздок.
------- Comment #6 From 2015-01-15 18:36:57 -------
(В ответ на комментарий №3)
> Надо откатить flash
Это обсуждение в открытом доступе.

(В ответ на комментарий №4)
> flash откатить тоже скорее всего не поможет,
> т.к. он проверяет себя на новую версию с закрытыми дырками.
AFAIK не только он проверяет.
------- Comment #7 From 2015-01-15 18:38:53 -------
по нормальному конечно надо собрать firefox - у p6 ещё достаточное количество
пользователей.
понятно что сложно.
------- Comment #8 From 2015-01-15 18:41:20 -------
http://www.opennet.ru/opennews/art.shtml?num=23292
------- Comment #9 From 2015-01-15 19:11:04 -------
(В ответ на комментарий №8)
> http://www.opennet.ru/opennews/art.shtml?num=23292
Вопрос как это выпилить.
------- Comment #10 From 2015-01-15 20:02:37 -------
а не проще ли собрать новую версию с статическим libicu или что там тебе мешает
?
------- Comment #11 From 2015-01-16 15:18:20 -------
(В ответ на комментарий №9)
> Вопрос как это выпилить.
Вопрос, возможно ли найти всё, что выпиливать и дадут ли все выпилить у них на
веб-сайтах? ;-)