Bug 30600 - Require old libpng
: Require old libpng
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libgs)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-12-24 14:35 by
Modified: 2018-05-10 22:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-12-24 14:35:12
Собран со старым libpng. Наверняка будет достаточно добавить libpng-devel в
BuildRequires.
------- Comment #1 From 2018-05-10 22:08:31 -------
Решено в:

* Thu Mar 09 2017 Fr. Br. George <george@altlinux> 9.20-alt2
- Rebuild with libpng15 (Closes: #33220)