Bug 3063 - wait.ph fails to be loaded
: wait.ph fails to be loaded
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/perl-base)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-09-28 18:51 by
Modified: 2008-04-09 13:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-09-28 18:51:22
Steps to Reproduce:
$ perl -e 'require "sys/wait.ph"'
Constant subroutine __need_size_t redefined at
/usr/lib/perl5/i386-linux/stddef.ph line 148.
$
------- Comment #1 From 2004-08-17 07:20:33 -------
* Sun Sep 28 2003 Alexey Tourbin <at@altlinux> 1:5.8.1-alt6.1
- deb-fixheaders.pl disabled due to __need_size_t mess (#3063)