Bug 30764 - Зависит от gtk3-themes-xfce4
: Зависит от gtk3-themes-xfce4
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/mate-themes-extras)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2015-02-19 18:27 by
Modified: 2015-02-20 00:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-02-19 18:27:54
Xfce больше не поддерживает GTK+3 темы. Зависимость на пакет мешает собрать
свежий gtk-xfce-engine.
------- Comment #1 From 2015-02-20 00:18:17 -------
mate-themes-extras-1.7.11-alt2_2 -> sisyphus:

* Thu Feb 19 2015 Igor Vlasenko <viy@altlinux> 1.7.11-alt2_2
- dropped gtk3-themes-xfce4 dependency (closes: #30764)