Bug 30783 - Файловый конфликт с libGLEW1.11
: Файловый конфликт с libGLEW1.11
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libGLEW)
: unstable
: all Linux
: P3 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2015-03-01 08:20 by
Modified: 2015-03-01 12:37 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-03-01 08:20:38
================================================
root@thinkpad ~ #apt-get -y dist-upgrade 
Reading Package Lists... Done
Building Dependency Tree... Done
Calculating Upgrade... Done
The following packages will be upgraded
  libGLEW libsigc++2
The following NEW packages will be installed:
  libGLEW1.11
2 upgraded, 1 newly installed, 0 removed and 0 not upgraded.
Need to get 0B/286kB of archives.
After unpacking 563kB of additional disk space will be used.
=== apt-printchanges ===
==libsigc++2==
* Sat Feb 28 2015 Yuri N. Sedunov <aris@altlinux.org> 2.4.1-alt1
- 2.4.1
==libGLEW==
* Sat Feb 28 2015 Nazarov Denis <nenderus@altlinux.org> 1.12.0-alt1
- Version 1.12.0
==libGLEW1.11==
* Sat Feb 28 2015 Nazarov Denis <nenderus@altlinux.org> 1.11.0-alt2
- Built as legacy library
Committing changes...
Preparing...                       
###################################################################################################
[100%]
file /usr/lib64/libGLEW.so.1.11 conflicts between attempted installs of
libGLEW1.11-1.11.0-alt2 and libGLEW-1.12.0-alt1
E: Error while running transaction
E: Handler silently failed
[1]    1862 exit 100   apt-get -y dist-upgrade
================================================
------- Comment #1 From 2015-03-01 09:29:53 -------
*** Bug 30784 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2015-03-01 12:37:40 -------
* Sun Mar 01 2015 Nazarov Denis <nenderus@altlinux.org> 1.12.0-alt2
- Fix symlink name (ALT #30783, #30784)