Bug 3081 - 20030926 troubles with DHCP
: 20030926 troubles with DHCP
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/Compact-2.3-beta)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-09-30 22:21 by
Modified: 2005-08-30 02:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-09-30 22:21:26
Date: Tue, 30 Sep 2003 18:43:36 +0200
From: Kalajan <kalajan phreaker net>
To: community-en altlinux org
Subject: [Comm-en] Some compact 2.3 beta bugs

I have cable and the installation detect that I have a LAN (the
cablemodem connected to my ethernet card, that it was detected
perfecly), and I must use DHCP but when in the firt time (and next
boots...) of ALT Linux the DHCP daemon (dhcpcd) cant't provide the
correct IP to the eth0 and cannot connect to the net (I could use the
DHCP client "pump" as alternative, but not exist in 2.3b CD).

--- mike:
Actually was unable to reproduce the bug within our LAN which does use DHCP. 
Everything "just worked".

Is there something peculiar in your ISP setup?  And we definitely need more
details (/var/log/mesasges).
------- Comment #1 From 2003-11-21 14:42:16 -------
reassign to new developer
------- Comment #2 From 2003-11-24 00:35:40 -------
Unable to reproduce 
------- Comment #3 From 2005-08-30 02:23:25 -------
closing
------- Comment #4 From 2005-08-30 02:33:57 -------
closing