Bug 30877 - После установки загрузочной записи, ноутбук больше не видит жесткий диск.
: После установки загрузочной записи, ноутбук больше не видит жесткий диск.
Status: NEW
: ALT Linux Centaurus
(All bugs in ALT Linux Centaurus/Установка)
: 7.0.3
: x86_64 Linux
: P3 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2015-03-30 03:59 by
Modified: 2015-03-30 03:59 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-03-30 03:59:35
установил ALT linux на ноутбук ASUS N551JM, но загрузить ни его ни любую другую
операционку теперь не могу.

Отключил secure boot, сама установка прошла нормально, до момента записи
загрузчика, по дурости оставил значение по умолчанию, установить для всего
диска и нажал enter. (UEFI-BIOS => AMI, Aptio Setup Utility)

После перезагрузки UEFI-Bios перестал видеть винт вообще,
там есть раздел EFI,  он  валидный, переустанавливал его и восстанавливал с
помощью виндовс 8,1, утилит, но винт не видится для загрузки ни один из его EFI
которые там были(win8.1, asus recovery и  Slackware).

Если  подключить флешку для восстановления Windows то она появляется в UEFI
boot options
также как появляются там и любые загрузочные EFI - DVD, но винчестер не виден
:(

Могу загрузиться с чего угодно кроме родного винта, винт абсолютно рабочий,
Slackware Linux стал рядышком с виндой вообще на ура и прописал свою загрузку в
биос без проблем , подумал попробовать ALT linux, и тут такое

после этого Slackware и windows8,   устанавливаются с загрузочных носителей
нормально, прописывают себя для загрузки, но после перезагрузки системы при
завершении установки, в биосе нет загрузочных записей.

Встретил на ваших форумах похожую проблему, человек так и не смог восстановить
нормальную загрузку, если есть идеи напиши что там мог установщик поломать, и
можно ли как-то исправить,