Bug 30901 - конфликтует по файлам с lightdm
: конфликтует по файлам с lightdm
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/branding-simply-linux-system-settings)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 30900
  Show dependency tree
 
Reported: 2015-04-02 14:57 by
Modified: 2017-12-30 12:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-04-02 14:57:06
По хорошему надо удалить файл из этого пакета 

Preparing...                                                                   
                       
###################################################################################################
[100%]
file /var/lib/ldm/.pam_environment from install of lightdm-1.11.9-alt1
conflicts with file from package
branding-simply-linux-system-settings-7.0.4-alt1
E: Ошибка во время исполнения транзакции
------- Comment #1 From 2015-04-14 19:29:11 -------
branding-simply-linux-7.95.0-alt1 -> sisyphus:

* Tue Apr 14 2015 Mikhail Efremov <sem@altlinux> 7.95.0-alt1
- system-settings: Drop lightdm hack (closes: #30901).
- index.html: Use https for facebook and twitter.
- index.html: Update "VKontakte" URL.
- index.html: Update company address and copyright year.
- xfce-settings: Replace clock plugin with xfce4-orageclock-plugin.
- Fix font for background text.
- Update BR for Droid fonts.
- menu: Drop celestia.desktop.
- menu: Fix dropbox.desktop.
------- Comment #2 From 2017-12-30 12:30:43 -------
*** Bug 30900 has been marked as a duplicate of this bug. ***