Bug 30906 - Лишняя зависимость на postfix
: Лишняя зависимость на postfix
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/mithraen-pbx-fax)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2015-04-03 23:09 by
Modified: 2015-04-06 10:37 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-04-03 23:09:28
Пакет mithraen-pbx-fax жестко зависит от пакета postfix, хотя ему более чем
достаточно любого SMTP-сервера (и в общем-то, необязательно локального).
------- Comment #1 From 2015-04-06 10:37:26 -------
mithraen-pbx-0.2-alt4 -> sisyphus:

* Mon Apr 06 2015 Denis Smirnov <mithraen@altlinux> 0.2-alt4
- change requires postfix -> MTA (ALT 30906)