Bug 30960 - libtorrent-rasterbar8: new version
: libtorrent-rasterbar8: new version
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libtorrent-rasterbar8)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
: 30940
  Show dependency tree
 
Reported: 2015-04-24 13:14 by
Modified: 2015-05-08 19:09 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-04-24 13:14:50
-> 1.0.4
------- Comment #1 From 2015-04-24 15:52:13 -------
Давно уже устал от этого пакета. Пусть кто-нибудь другой подхватит.
------- Comment #2 From 2015-04-29 15:56:39 -------
1.0.4 в Sisyphus не положить - у него API серьёзно уехало от всего, что с ним
собрано.

Есть подозрение, что у нас под видом 1.0.0 собрано 0.16.x и именно на этой
версии сидят все дистрибутивы.
------- Comment #3 From 2015-05-07 11:11:11 -------
"Есть подозрение, что у нас под видом 1.0.0 собрано 0.16.x"

configure.ac говорит иное:

8 AC_INIT([libtorrent-rasterbar],[1.0.0],[arvid@rasterbar.com],
------- Comment #4 From 2015-05-08 19:09:22 -------
Собрал версию 0.16.19, более новые версии пусть кто-нибудь другой пробует, у
нас всё равно с ними ничего не собирается.