Bug 31072 - file /usr/include/json/json.h from install of jsoncpp-devel-1.6.2-alt1 conflicts
: file /usr/include/json/json.h from install of jsoncpp-devel-1.6.2-alt1 conflicts
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/jsoncpp-devel)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2015-06-16 13:42 by
Modified: 2015-06-18 14:26 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-06-16 13:42:07
file /usr/include/json/json.h from install of jsoncpp-devel-1.6.2-alt1
conflicts with file from package libjson-devel-0.10-alt2
------- Comment #1 From 2015-06-16 15:58:11 -------
jsoncpp-1.6.2-alt2 -> sisyphus:

* Tue Jun 16 2015 Sergey V Turchin <zerg@altlinux> 1.6.2-alt2
- add conflict with old json-c devel package (ALT#31072)
------- Comment #2 From 2015-06-18 14:26:38 -------
Спасибо!