Bug 31156 - Обновить до новой версии
: Обновить до новой версии
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libgdata)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2015-07-21 17:01 by
Modified: 2015-08-12 15:58 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-07-21 17:01:28
Новый Claws Mail требует уже не ниже 0.17.1.
------- Comment #1 From 2015-07-21 17:37:14 -------
Обоснованно ли новый Claws Mail требует libgdata >= 0.17.1, хочет google
calendar v3?  

Обновить до выхода gnome-3.18 в конце сентября скорее всего не получится, --
надо собирать под другим именем. Впрочем, посмотрю внимательнее.

Для опытов можно взять libgdata-0.17.2 на people/gnome.
------- Comment #2 From 2015-07-21 18:01:36 -------
А, 0.17 unstable. Тогда действительно не стоит спешить с ним в Сизиф, наверно.
Пока просто выключу этот плагин. Там для полного счастья вообще 0.17.2 нужен,
как я вижу (для cold start OAuth2 authorization).
Но тут https://bugzilla.gnome.org/show_bug.cgi?id=750746 обещают стабильный
0.18 еще до сентября.
------- Comment #3 From 2015-08-11 14:01:15 -------
(In reply to comment #1)
> Обновить до выхода gnome-3.18 в конце сентября скорее всего не получится, --
> надо собирать под другим именем. Впрочем, посмотрю внимательнее.
> 

Посмотрел и отправил в Сизиф.
------- Comment #4 From 2015-08-12 15:58:45 -------
Спасибо, опять включил сборку плагина claws-mail.