Bug 31206 - Обновить до => 3.0.0
: Обновить до => 3.0.0
Status: CLOSED FIXED
: Branch p7
(All bugs in Branch p7/R-base)
: не указана
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2015-08-18 00:18 by
Modified: 2015-08-19 18:16 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-08-18 00:18:15
Можно ли обновить данный пакет? Столкнулся с тем что в cran некоторые пакеты
теперь просят => 3.0.0 R-base
------- Comment #1 From 2015-08-19 18:16:17 -------
R-base-3.1.2-alt0.M70P.1 -> p7:

* Wed Aug 19 2015 Andrey Cherepanov <cas@altlinux> 3.1.2-alt0.M70P.1
- Backport new version to p7 branch (ALT #31206)

* Wed Feb 11 2015 Kirill Maslinsky <kirill@altlinux> 3.1.2-alt1
- Version 3.1.2

* Mon Sep 08 2014 Kirill Maslinsky <kirill@altlinux> 3.1.1-alt1
- Version 3.1.1

* Mon Jun 17 2013 Eugeny A. Rostovtsev (REAL) <real at altlinux> 3.0.1-alt1
- Version 3.0.1