Bug 31222 - Поддержка gstreamer 1.0 в Firefox
: Поддержка gstreamer 1.0 в Firefox
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/firefox)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2015-08-22 09:02 by
Modified: 2016-02-18 12:59 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-08-22 09:02:44
На данный момент для того, чтобы заработало воспроизведение видео и аудио в
браузере, необходим установленный пакет gst-plugins-ugly, т.е. версии 0.10.
Начиная с версии 30 Firefox поддерживает gstreamer 1.0. Предлагаю начать
собирать с поддержкой gstreamer 1.0, а не 0.10.
------- Comment #1 From 2016-02-18 12:59:58 -------
Должно работать