Bug 31233 - Обновить до последней версии 3.2.3
: Обновить до последней версии 3.2.3
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/qbittorrent)
: unstable
: all Linux
: P3 normal
Assigned To:
:
: http://www.qbittorrent.org/
:
: 31264
:
  Show dependency tree
 
Reported: 2015-08-27 00:05 by
Modified: 2017-08-23 22:35 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-08-27 00:05:30
Хорошо бы обновить до новой версии (3.2.3)
------- Comment #1 From 2016-10-01 22:11:23 -------
Что, совсем нет желающих собрать ?
В новых версиях WebUI API стал лучше... в частности, добавлена авторизация на
основе куки и отправка ответов от сервера при некорректных запросах.
https://github.com/qbittorrent/qBittorrent/wiki/WebUI-API-Documentation
Соберите, пожалуйста, очень хотелось бы увидеть в p7 обновлённый пакет...
------- Comment #2 From 2016-10-04 22:59:16 -------
(В ответ на комментарий №1)
> Соберите, пожалуйста, очень хотелось бы увидеть в p7 обновлённый пакет...

Ключевое слово здесь p[t]7 - там нужно будет обновлять библиотеки, обновить
которые никто не даст. А вот под p8 и выше - могу глянуть.
------- Comment #3 From 2016-10-05 21:37:56 -------
Итак, докладаю - свежий qbittorrent требует новую libtorrent-rasterbar, которая
имеется уже версии 1.1.1
https://github.com/arvidn/libtorrent/releases/download/libtorrent-1_1_1/libtorrent-rasterbar-1.1.1.tar.gz
В то время, как у нас 0.16.19... Нужно просить, наверное, glebfm@ собрать в
сизиф и ниже (докуда соберется) свежую версию библиотеки.
Гле-е-е-б!!!
------- Comment #4 From 2016-10-05 21:42:17 -------
https://bugzilla.altlinux.org/show_bug.cgi?id=31264
------- Comment #5 From 2017-08-23 22:35:21 -------
Aleksei Nikiforov обновил версию libtorrent-rasterbar и заодно qbittorrent
(хотя qbittorrent мог бы и меня свиснуть).