Bug 31316 - Библиотека для QCAD
: Библиотека для QCAD
Status: NEW
: Sisyphus
(All bugs in Sisyphus/qcad-partlibrary)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2015-10-01 06:48 by
Modified: 2015-10-02 14:49 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-10-01 06:48:09
У нас слишком старый qcad-partlibrary. На
http://www.ribbonsoft.com/en/qcad-add-ons есть блее новые архивы .zip с
библиотечными шаблонами. Обновишь из .zip или мне сделать отдельные подпакеты,
а qcad-partlibrary удалить за ненадобностью?

Будешь поддерживать qcad-partlibrary или мне отдашь?
------- Comment #1 From 2015-10-02 11:41:41 -------
(В ответ на комментарий №0)
...
> Будешь поддерживать qcad-partlibrary или мне отдашь?
Отдаю.
------- Comment #2 From 2015-10-02 14:49:50 -------
(В ответ на комментарий №1)
> (В ответ на комментарий №0)
> ...
> > Будешь поддерживать qcad-partlibrary или мне отдашь?
> Отдаю.
Где?
$ ssh git.alt acl sisyphus qcad-partlibrary show
qcad-partlibrary        lav @qa

Сделай
$ ssh git.alt acl sisyphus qcad-partlibrary leader cas