Bug 31319 - Не создается VPN L2TP/IPsec
: Не создается VPN L2TP/IPsec
Status: CLOSED DUPLICATE of bug 30613
: Sisyphus
(All bugs in Sisyphus/NetworkManager-l2tp)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2015-10-02 07:33 by
Modified: 2015-10-02 12:05 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-10-02 07:33:02
Не получается создать тоннель L2TP/IPsec. Используется strongswan. Где-то нет
разрешений?



Oct  2 07:29:29 yarilo NetworkManager[676]: <info>  Starting VPN service
'l2tp'...
Oct  2 07:29:29 yarilo NetworkManager[676]: <info>  VPN service 'l2tp' started
(org.freedesktop.NetworkManager.l2tp), PID 2852
Oct  2 07:29:29 yarilo NetworkManager[676]: <info>  VPN service 'l2tp'
appeared; activating connections
Oct  2 07:29:29 yarilo NetworkManager[676]: <info>  VPN plugin state changed:
starting (3)
Oct  2 07:29:30 yarilo NetworkManager[676]: <info>  VPN connection 'Safianovo'
(Connect) reply received.
Oct  2 07:29:30 yarilo NetworkManager[676]: <warn>  VPN connection 'Safianovo'
failed to connect: 'Cannot save /etc/ipsec.secrets'.
Oct  2 07:29:30 yarilo NetworkManager[676]: <warn>  error disconnecting VPN:
Could not process the request because no VPN connection was active.
Oct  2 07:29:50 yarilo NetworkManager[676]: <info>  VPN service 'l2tp'
disappeared
------- Comment #1 From 2015-10-02 12:05:48 -------
https://bugzilla.altlinux.org/show_bug.cgi?id=30613#c2

*** This bug has been marked as a duplicate of bug 30613 ***