Bug 3135 - apt-get - segmentation fault
Summary: apt-get - segmentation fault
Status: CLOSED WORKSFORME
Alias: None
Product: Sisyphus
Classification: Development
Component: apt (show other bugs)
Version: unstable
Hardware: all Linux
: P2 normal
Assignee: Gleb F-Malinovskiy
QA Contact: qa-sisyphus
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-10-09 13:17 MSD by fanat
Modified: 2008-03-01 14:55 MSK (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fanat 2003-10-09 13:17:55 MSD
apt-get install sim
is goes in core

Steps to Reproduce:
1.apt-get update
2.apt-get install apt
3.apt-get install sim
Actual Results:  
Segmentation fault

Expected Results:  
sim is installed !
Comment 1 Dmitry V. Levin 2004-01-16 18:49:10 MSK
Unable to reproduce with apt-0.5.15cnc5-alt1