Bug 31391 - Собрать suhosin 0.9.38. В 0.9.35 есть ошибка, исправленная в новых версиях
: Собрать suhosin 0.9.38. В 0.9.35 есть ошибка, исправленная в новых версиях
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/php5-suhosin)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
: 31396
:
  Show dependency tree
 
Reported: 2015-10-22 14:09 by
Modified: 2016-02-20 12:13 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-10-22 14:09:47
В suhosin 0.9.35 есть ошибка, которая исправлена коммитом
https://github.com/stefanesser/suhosin/commit/73cbc6c3081be203efaf365cce19fcc91d493c14

Поскольку есть новый релиз, предлагаю его собрать:
https://github.com/stefanesser/suhosin/releases/tag/0.9.38

С целью последующего портирования в p7.
------- Comment #1 From 2015-10-22 15:25:58 -------
Принято, взял в работу
------- Comment #2 From 2015-10-22 17:34:47 -------
К сожалению не могу обновить версию PHP - в сизифе новый бизон, с ним не
собирается. Ждём решения по бизону.
------- Comment #3 From 2016-02-19 18:28:54 -------
Нет прогресса?
------- Comment #4 From 2016-02-19 18:34:16 -------
Похоже что из-за неактуального suhosin у нас вылезают ошибки в веб-интерфейсе
zabbix-а на php-5.6.x :-(
------- Comment #5 From 2016-02-19 19:10:44 -------
ой ой, забыл про него. Спасибо за напоминание.
------- Comment #6 From 2016-02-19 19:26:15 -------
проверь плз task #159735
------- Comment #7 From 2016-02-20 12:06:14 -------
Мой конкретный подземный стук с suhosin после обновления из таска пропал,
проблем не замечено.
------- Comment #8 From 2016-02-20 12:13:13 -------
ну значит исправлено, спасибо.