Bug 31426 - Хотелось бы обновление до текущей версии 3.6
: Хотелось бы обновление до текущей версии 3.6
Status: NEW
: Sisyphus
(All bugs in Sisyphus/libice-devel)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2015-11-02 12:30 by
Modified: 2015-11-04 00:07 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-11-02 12:30:12
Текущая версия в Сизифе как я понимаю 3.3
Проблема в том, что с ней невозможно писать программы из за бага
https://forums.zeroc.com/forum/bug-reports/5088-slice2cpp-output-does-not-compile-with-standards-conformant-compiler

для gcc >= 4.7

Я так понимаю в 3.6 уже должно быть всё исправлено.
------- Comment #1 From 2015-11-04 00:07:10 -------
Я добился сборки новой версии 
(у меня в git можно взять git.alt:/people/pv/packages/ice.git)

Но к сожалению новая версия вызывает unment-ы
http://git.altlinux.org/tasks/152594/logs/events.1.1.log

Как это решается я не знаю..