Bug 31454 - Обновить IDE Arduino до версии 1.6.6.
: Обновить IDE Arduino до версии 1.6.6.
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/arduino)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
: 31455
  Show dependency tree
 
Reported: 2015-11-08 16:41 by
Modified: 2016-12-31 00:40 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-11-08 16:41:28
На текущий момент имеется в репозитории дистрибутива "Sisyphus" версия
"1:1.0.5-alt1_7jpp7", т.е. 1.0.5 (у меня она ставится и работает, но со старыми
прошивками Marlin). На данный момент актуальная версия у разработчиков - 1.6.6.
Новые прошивки (например - Marlin) они собирают и тестируют на версии IDE
Arduino 1.6.Х. Просьба обновить IDE Arduino до версии 1.6.6. для дистрибутива
"Sisyphus" и "P7" (т.е. "ALT Linux 7.0.5 KDesktop").
------- Comment #1 From 2015-11-09 00:35:24 -------
сходу не получится обновить,
пока обновил до 1.0.6,
если надо срочно,
попробуйте версию с сайта распаковать в домашнем каталоге и оттуда запускать.
------- Comment #2 From 2015-11-15 23:54:37 -------
   Версию 1.0.5 обновил до 1.0.6 из репозитория "Sisyphus" в рабочую ОС "ALT
Linux 7.0.5 KDesktop". Замечаний по работе нет. 
   Протестировал на работе с платой RUMBA и прошивками Marlin 1.0.2 и
1.1.0-RC2.
   Думаю можно переносить в из "Sisyphus" и "P7".

   Учитывая, что ветки IDE Arduino версий 1.0.Х и 1.6.Х разработчиками пока
сопровождаются параллельно (последние версии на текущий момент соответственно 
1.0.6. и 1.6.6):
   1. Данную ошибку для версии 1.0.Х закрываю. 
   2. Предлагаю создать для версии 1.6.Х в репозитории "Sisyphus" отдельный
пакет. В этом направлении (судя по форуму сообщества Альт Линукс) работают -
Koi и kostyalamer.
------- Comment #3 From 2015-11-15 23:56:49 -------
Для текущего пакета ошибка закрыта обновлением его до версии 1.0.6.
------- Comment #4 From 2015-11-16 00:09:07 -------
ок, перенес.
#153233 BUILDING #1 [locked] t7 copy=arduino
------- Comment #5 From 2016-12-30 09:45:57 -------
Предлагаю переоткрыть. Если нужно, @viy, перевесьте на другого исполнителя.
Версия 1.6+ нужна. В принципе, уже на дворе версия 1.8
------- Comment #6 From 2016-12-30 17:23:55 -------
Стоило бы сначала в Сизиф посмотреть. Там давно уже
arduino-1.6.4-alt1_8jpp8.src.rpm
------- Comment #7 From 2016-12-30 23:54:17 -------
Вы правы. Действительно, 1.6.4
Но, как оказалось, мне нужна минимум 1.6.9. И последняя, 1.8, тоже подойдёт.
Переоткроем?
------- Comment #8 From 2016-12-31 00:40:25 -------
я сейчас на другое переключился, руки не дойдут.
Если есть возможность, сами обновите, пожалуйста.
Если нет - лучше повесьте багу в багзиллу Федоры,
с просьбой обновить. Они обновят, а я съимпортирую.