Bug 31608 - не работают Intel GPU в составе i5/i7-5xxx
: не работают Intel GPU в составе i5/i7-5xxx
Status: CLOSED WONTFIX
: Branch p7
(All bugs in Branch p7/xorg-drv-intel)
: не указана
: x86_64 Linux
: P3 major
Assigned To:
:
: http://ftp.altlinux.org/pub/people/mi...
:
:
:
  Show dependency tree
 
Reported: 2015-12-10 18:42 by
Modified: 2016-05-16 17:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-12-10 18:42:51
На ядре, xorg и Mesa из p7/branch не работает видео на текущих интеловских CPU
(i5/i7 серий 5xxx, также baytrail/atom z37xx, про i3-5xxx данных нет).

Объездной вариант -- загрузка и установка с vga=0 xdriver=modesetting

Также возможно применение неофициального бэкпорта совместно с ядром un-def:
http://ftp.altlinux.org/pub/people/mike/repos/Mesa-M70P/

и/или собранных с ним образов (_без_ i586-*):
http://ftp.altlinux.org/pub/people/mike/iso/byt/

Анонсы:
http://lists.altlinux.org/pipermail/community/2015-July/684367.html
http://lists.altlinux.org/pipermail/community/2015-September/684641.html
http://lists.altlinux.org/pipermail/community/2015-September/684661.html
------- Comment #1 From 2015-12-10 18:43:45 -------
С учётом характера изменений ABI исправление этой проблемы в p7/branch
возможным не представляется.
------- Comment #2 From 2016-04-29 10:29:16 -------
http://nightly.altlinux.org/p8/release/
------- Comment #3 From 2016-05-16 17:45:46 -------
PS: по крайней мере на некоторых Baytrail (Atom Z3xxx) недавние 3.14.x-std-def
из p7 у меня вдруг заработали -- похоже, всё-таки понабэкпортили кода.