Bug 31730 - Incorrect library ABI version detected. Aborting.
: Incorrect library ABI version detected. Aborting.
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/pdftk)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2016-01-22 07:57 by
Modified: 2018-07-19 21:03 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-01-22 07:57:20
$ rpm -q pdftk
pdftk-2.02-alt1_2

$ pdftk kf-anketa.pdf 
libgcj failure: gcj linkage error.
Incorrect library ABI version detected.  Aborting.

Аварийный останов

$ epmqf /usr/lib64/libgcj.so.16
 $ rpm -qf /usr/lib64/libgcj.so.16
libgcj5-5.3.1-alt1
Note: /usr/lib64/libgcj.so.16 is link to /usr/lib64/libgcj.so.16.0.0
 $ rpm -qf /usr/lib64/libgcj.so.16.0.0
libgcj5-5.3.1-alt1
------- Comment #1 From 2016-01-22 21:14:29 -------
отправил пересборку
pdftk-2.02-alt2_2.src.rpm
помогло?
------- Comment #2 From 2018-07-19 21:03:39 -------
Такого пакета больше нет в сизифе. Закрываю багу.