Bug 3174 - sisyphus isn't installable
: sisyphus isn't installable
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/sisyphus)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-10-17 13:16 by
Modified: 2005-09-06 17:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-10-17 13:16:56
Пакет sisyphus не устанавливается при помощи apt-get

Steps to Reproduce:
[avb@boyarsh avb]$ sudo apt-get update          
Получено: 1 ftp://ftp.altlinux.ru i586 release [2912B]
Получено 2912B за 0s (4357B/s).
Найдено ftp://ftp.altlinux.ru i586/classic pkglist
Найдено ftp://ftp.altlinux.ru i586/classic release
Найдено ftp://ftp.altlinux.ru i586/classic srclist
Чтение списков пакетов... Завершено
[avb@boyarsh avb]$ sudo apt-get install sisyphus
Чтение списков пакетов... Завершено
Создание списка имён... Завершено  
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что
Вы
потребовали невозможного, либо пользуетесь нестабильным
репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.

Так как для выполнеия Вашего запроса достаточно одной операции,
то
скорее всего этот пакет просто невозможно установить. Сообщите,
пожалуйста,
об этом как о найденной ошибке в пакете.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:

  sisyphus: Требует: rpm-utils но пакет не будет установлен
E: Извините, `битые' пакеты
------- Comment #1 From 2003-10-17 14:26:34 -------
Looks like your local misconfiguration. 
------- Comment #2 From 2005-09-06 17:22:50 -------
closed