Bug 31835 - выкинуть проблемные зависимости
: выкинуть проблемные зависимости
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/xfce4-full)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2016-02-24 15:29 by
Modified: 2016-02-24 17:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-02-24 15:29:47
Предлагаю убрать из зависимостей подпакета -full следующее:

xfce4-wmdock-plugin
xfce4-radio-plugin
xfce4-genmon-plugin

Эти пакеты убираются в mkimage-profiles::pkg.in/lists/slinux/xfce (перечислены
с хвостовым "-"), они же с чем-то пока невыявленным конфликтуют в случае
junior.

Подобные штуки лучше ставить/перечислять отдельно (и они явно на "грамотного").
------- Comment #1 From 2016-02-24 17:18:51 -------
xfce4-radio-plugin уже нет, остальное -- похоже, наводки старых хаков в m-p
(xfce4-full запрашивался в pkg.in/lists/tagged/desktop+xfce, затем
pkg.in/lists/slinux/xfce запрашивает выкидывание xfce4-wmdock-plugin
xfce4-genmon-plugin).