Bug 31976 - python{,3}-module-imagesize (needed by sphinx)
: python{,3}-module-imagesize (needed by sphinx)
Status: CLOSED FIXED
: New/proposed packages
(All bugs in New/proposed packages/Обычный репозиторий)
: не указана
: all Linux
: P3 normal
Assigned To:
:
: https://pypi.python.org/pypi/imagesize
:
:
:
  Show dependency tree
 
Reported: 2016-04-14 18:47 by
Modified: 2016-04-22 15:21 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-04-14 18:47:38
The last release of sphinx (1.4.1) uses imagesize; so, it is needed.
------- Comment #1 From 2016-04-22 15:21:35 -------
python-module-imagesize-0.7.0-alt1 -> sisyphus:

* Thu Apr 21 2016 Ivan Zakharyaschev <imz@altlinux> 0.7.0-alt1
- Initial build for ALT Sisyphus. (Needed for sphinx-1.4.1.) (ALT#31976)
- The same source is used for both Python{2,3} with a commit from:
  https://github.com/xantares/imagesize_py/tree/py2a3