Bug 31997 - Конфликт файлов с tigervnc-common
: Конфликт файлов с tigervnc-common
Status: NEW
: Branch p8
(All bugs in Branch p8/tigervnc-server)
: не указана
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 30940
  Show dependency tree
 
Reported: 2016-04-18 23:43 by
Modified: 2016-04-25 11:59 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-04-18 23:43:52
Привествую.

При апгрейде с P7 получаем конфликт файлов. Видимо, надо поставить Obsoletes?


file /usr/bin/vncpasswd from install of tigervnc-server-1.3.1-alt1 conflicts
with file from package tigervnc-common-1.3.1-alt0.M70P.1