Bug 32097 - CVE-2016-2335: p7zip UDF CInArchive::ReadFileItem Code Execution Vulnerability
: CVE-2016-2335: p7zip UDF CInArchive::ReadFileItem Code Execution Vulnerability
Status: NEW
: Sisyphus
(All bugs in Sisyphus/p7zip)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2016-05-13 17:20 by
Modified: 2016-06-04 22:26 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-05-13 17:20:07
CVE-2016-2335: 7zip UDF CInArchive::ReadFileItem Code Execution Vulnerability

Described on: http://www.talosintel.com/reports/TALOS-2016-0094/