Bug 32127 - Падает при попытке загрузить Music Manager
: Падает при попытке загрузить Music Manager
Status: CLOSED DUPLICATE of bug 32120
: Sisyphus
(All bugs in Sisyphus/firefox)
: unstable
: x86_64 Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2016-05-24 10:44 by
Modified: 2016-05-24 11:01 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-05-24 10:44:25
firefox-46.0-alt1 x86_64 падает при попытке загрузить "64-битный RPM (для
Fedora/openSUSE)"
https://play.google.com/music/listen?u=0#/manager
с сообщением:

console.error: 
  Message: TypeError: frame is null
  Stack:
    @resource://gre/modules/commonjs/toolkit/loader.js ->
resource://gre/modules/commonjs/sdk/content/worker-child.js:142:3
emitOnObject@resource://gre/modules/commonjs/toolkit/loader.js ->
resource://gre/modules/commonjs/sdk/event/core.js:112:9
emit@resource://gre/modules/commonjs/toolkit/loader.js ->
resource://gre/modules/commonjs/sdk/event/core.js:89:38
messageReceived@resource://gre/modules/commonjs/toolkit/loader.js ->
resource://gre/modules/commonjs/sdk/remote/child.js:67:37


(firefox:9905): Gtk-WARNING **: gtktreemodel.c:2495: bad row reference, proxy
has no outstanding row references
------- Comment #1 From 2016-05-24 11:01:32 -------
Он вообще на всём падает.

*** This bug has been marked as a duplicate of bug 32120 ***