Bug 32286 - Установленная система не загружается в EFI-mode
: Установленная система не загружается в EFI-mode
Status: CLOSED WORKSFORME
: ALT Linux Centaurus
(All bugs in ALT Linux Centaurus/Установка)
: 7.0.5
: x86_64 Linux
: P3 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2016-07-19 13:05 by
Modified: 2016-07-26 17:55 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-07-19 13:05:53
Установка производилась с дистрибутива
http://ftp.altlinux.org/pub/distributions/ALTLinux/p7/images/centaurus/altlinux-7.0.5-centaurus-x86_64-ru-install-dvd5.iso
виртуальной машины на платформу VMware vSphere 6. Установленная машина не
загружается в режиме EFI, а только в режиме EFI LCM.
На физической машине не проверял.
------- Comment #1 From 2016-07-19 16:09:12 -------
Антон, а восьмую версию можешь проверить ?
http://ftp.altlinux.ru/pub/distributions/ALTLinux/p8/images/server/
------- Comment #2 From 2016-07-19 16:50:01 -------
(В ответ на комментарий №1)
> Антон, а восьмую версию можешь проверить ?
> http://ftp.altlinux.ru/pub/distributions/ALTLinux/p8/images/server/

С восьмёркой этого недостаткаа нет. На шаге 7/12 он предлагает по умолчанию
установить загрузчик в устройсво EFI и потом успешно грузится.
------- Comment #3 From 2016-07-26 15:55:19 -------
Вероятно, на этапе установки была допущена какая-то неточность. Во всяком
случае воспроизвести ошибку не удалось.
------- Comment #4 From 2016-07-26 16:33:10 -------
ну значит закрываем.