Bug 32360 - Обновить openmpi.
: Обновить openmpi.
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/openmpi)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2016-08-05 10:07 by
Modified: 2016-12-28 15:28 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-08-05 10:07:29
В Сизифе сейчас лежит годовалый openmpi 1.6.4. Актуальная версия ветки 1 -
1.11.3 Может, стоит уже освежить?
Да и недавно вышла openmpi 2.0...
Или можно обновить хотя бы до 1.6.6, или 1.8 (тоже prior stable).
------- Comment #1 From 2016-12-28 15:28:11 -------
OpenMPI 2.0.1 уже в сизифе, но начиная с 1.8 у библиотек изменились soname, так
что 1.6.4 переименован в 'openmpi-compat' и тоже отправлен в сизиф, чтобы не
поломать уже слинкованные пакеты.