Bug 32530 - ceph --version / udev rules
: ceph --version / udev rules
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ceph)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2016-09-26 13:31 by
Modified: 2016-09-27 10:14 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-09-26 13:31:17
# ceph --version
ceph version  ()

должно быть:
# ceph --version
ceph version 0.94.9 (fe6d859066244b97b24f09d46552afc2071e6f90)

так же не пакуются udev rules, без которых при загрузке osd не поднимаются.
необходимые изменения по ссылке
http://git.altlinux.org/people/shrek/packages/?p=ceph.git;a=commitdiff;h=b6d3f418d0c9122d95e10c4bab32b687561e4f9a
------- Comment #1 From 2016-09-27 09:16:16 -------
0.94.9-alt2 в Сизифе