Bug 32664 - Обновить версию
: Обновить версию
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/pam_krb5)
: unstable
: all Linux
: P3 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2016-10-25 12:16 by
Modified: 2017-05-12 14:05 (History)


Attachments
Changelog from pam_krb5-4.7 (NEWS) (48.26 KB, application/octet-stream)
2016-10-28 15:43, Evgeny Sinelnikov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-10-25 12:16:05
Требуется обновить версию до 4.7 в связи с поддержкой безпарольного входа по
карточкам.
------- Comment #1 From 2016-10-28 15:39:35 -------
Новый pam_krb5-4.7-alt1 уехал в Сизиф.

Обращаю внимание на NEWS по поводу 4.0 и старше:
...
pam-krb5 4.0 (2009-11-13)

    UPGRADE WARNING: If you were using pam_krb5 with the use_authtok
    parameter in the password group, you will need to add use_first_pass
    to your configuration to keep the same behavior.  See below for
    details.

    UPGRADE WARNING: If you used the use_authtok parameter in the
    authentication group, you should change it to force_first_pass.
...
------- Comment #2 From 2016-10-28 15:43:04 -------
Created an attachment (id=6846) [details]
Changelog from pam_krb5-4.7 (NEWS)

Список изменений для pam_krb5-4.7 (файл NEWS).
Стоит обратить внимание по сравнению с pam_krb-3.15.
------- Comment #3 From 2017-05-12 14:05:21 -------
*** Bug 19548 has been marked as a duplicate of this bug. ***