Bug 32825 - Обновить до версии 2.5.0
: Обновить до версии 2.5.0
Status: CLOSED FIXED
: Branch p8
(All bugs in Branch p8/krusader)
: не указана
: all Linux
: P3 normal
Assigned To:
:
:
:
: 32830
:
  Show dependency tree
 
Reported: 2016-11-30 13:18 by
Modified: 2018-10-12 17:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-11-30 13:18:21
В конце октября 2016 наконец-то вышел релиз krusader 2.5.0 с поддержкой QT5,
KF5.
Необходимо добавить для KDE5 (возможно и для KDE4)
------- Comment #1 From 2018-10-12 17:22:57 -------
Сейчас текущая версия в p8 
krusader-1.90.0-alt13.2
------- Comment #2 From 2018-10-12 17:30:55 -------
Запуталась, посмотрела на krusader просто, а для kde5 уже есть:

https://packages.altlinux.org/ru/Sisyphus/srpms/kde5-krusader
Текущая версия: 2.7.0-alt2