Bug 32829 - gnu-efi: missing 32-bit version
: gnu-efi: missing 32-bit version
Status: NEW
: Sisyphus
(All bugs in Sisyphus/gnu-efi)
: unstable
: all Linux
: P3 major
Assigned To:
:
: http://forum.altlinux.org/index.php?t...
:
:
:
  Show dependency tree
 
Reported: 2016-11-30 16:52 by
Modified: 2016-11-30 17:38 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-11-30 16:52:48
Невозможно запустить альтлинукс на
http://www.prestigio.ru/catalogue/Tablets/MultiPad_VISCONTE_V
ибо не умеет 64-bit. Гугль говорит, что таких, устройств много разных.
Грузится
http://mirror.yandex.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R8/ROSA.FRESH.GNOME.R8.i586.uefi.iso
------- Comment #1 From 2016-11-30 17:09:25 -------
Таких устройств было немало сделано под win8 (в т.ч. из-за ограничений этого),
но с выходом win8.1 производители железок вроде как начали переползать на
64-битные фирмвари.

Поскольку это затрагивает:
- тулчейн (причём сейчас его всё равно надо чинить, но легко тогда не вышло);
- возможно, shim (отдельная повесть);
- загрузчики;
- mkimage и mkimage-profiles
-- вопрос: насколько оно надо _в дистрибутиве_?

Под одну железку я бы захакивал, исходя из чьего-нибудь уже существующего
grubia32.efi...
------- Comment #2 From 2016-11-30 17:38:15 -------
(В ответ на комментарий №1)
..
> производители железок вроде как начали переползать на
> 64-битные фирмвари.
Именно, что "вроде бы", -- моя железка выпущена прошедшим летом с w10.

> -- вопрос: насколько оно надо _в дистрибутиве_?

Лично я этот позор переживу. Пусть начальство решает насколько оно надо.