Bug 32850 - Тянущая Иксы зависимость на perl-RRD
: Тянущая Иксы зависимость на perl-RRD
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/perl-Log-Log4perl)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2016-12-06 12:44 by
Modified: 2016-12-06 15:48 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-12-06 12:44:59
Из-за того, что perl-Log-Log4perl, требуемый cyrus-imapd-utils тянет RRD:
perl(RRDs.pm)   нужен для perl-Log-Log4perl-1.47-alt1
установка cyrus-imapd-utils тянет за собой основные Иксовые библиотеки:
libEGL libGL libX11 libX11-locales libXdamage libXext libXfixes libXft
libXrender libXxf86vm libcairo libpango librrd4 

Наверняка, RRD в perl-Log-Log4perl можно вынести в отдельный подпакет или
сделать необязательным.
------- Comment #1 From 2016-12-06 15:48:36 -------
perl-Log-Log4perl-1.48-alt2 -> sisyphus:

* Tue Dec 06 2016 Igor Vlasenko <viy@altlinux> 1.48-alt2
- Appender-RRDs moved to subpackage (closes: #32850)