Bug 32930 - Вернуть devel пакет для lua5.1
: Вернуть devel пакет для lua5.1
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/liblua5-devel)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2016-12-21 11:06 by
Modified: 2016-12-21 11:49 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-12-21 11:06:11
wireshark не собирается с LUA версии 5.3, подробности тут:
https://ask.wireshark.org/questions/44219/running-wireshark-with-lua-devel-53

просьба вернуть возможность собирать пакеты с liblua5-5.1
------- Comment #1 From 2016-12-21 11:11:09 -------
https://packages.altlinux.org/en/Sisyphus/srpms/lua5:

liblua5.1-devel
------- Comment #2 From 2016-12-21 11:49:39 -------
Для пакетов, которые не собираются с lua 5.3, лучше писать в BuildRequires:
liblua5-devel < 5.3