Bug 32941 - apt-cache --help does not show commands provided by apt-scripts
: apt-cache --help does not show commands provided by apt-scripts
Status: CLOSED DUPLICATE of bug 33074
: Sisyphus
(All bugs in Sisyphus/apt)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
: 33074
:
  Show dependency tree
 
Reported: 2016-12-23 13:17 by
Modified: 2017-07-05 17:19 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-12-23 13:17:23
После пересборки и адаптации apt к liblua5.3.
------- Comment #1 From 2017-07-04 18:59:27 -------
apt-0.5.15lorg2-alt57 -> sisyphus:

Mon Jul 03 2017 Gleb F-Malinovskiy <glebfm@altlinux.org> 0.5.15lorg2-alt57
- Fixed script_slot variable (vseleznv@; ALT#32941).
- Used recently restored librpm rpmRangesOverlap, and
  rpmCheckRpmlibProvides functions.
------- Comment #2 From 2017-07-05 17:19:23 -------

*** This bug has been marked as a duplicate of bug 33074 ***