Bug 3297 - procmail sgid bug
: procmail sgid bug
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/procmail)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-11-21 12:31 by
Modified: 2005-11-01 16:57 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-11-21 12:31:58
У procmail не установлен sgid mail, поэтому он не может создавать почтовые
ящики
при его отсутствии в /var/mail . Ситуация регулярно посторяестя при польховании
таких почтовых программ, как mail
------- Comment #1 From 2003-11-23 18:13:33 -------
This is not a bug. 
Probably this (documented) behaviour should be under control(1). 
------- Comment #2 From 2005-10-30 23:53:57 -------
This is not a bug but feature.
------- Comment #3 From 2005-11-01 16:57:29 -------
а FR про control(8) можно повесить, или неинтересно?