Bug 33171 - seamonkey-2.46-alt1 не открывает google.com с ошибкой NS_ERROR_NET_INADEQUATE_SECURITY
: seamonkey-2.46-alt1 не открывает google.com с ошибкой NS_ERROR_NET_INADEQUATE...
Status: NEW
: Sisyphus
(All bugs in Sisyphus/seamonkey)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2017-02-25 13:58 by
Modified: 2017-03-19 01:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2017-02-25 13:58:57
Уже было такое: https://bugzilla.altlinux.org/show_bug.cgi?id=32460

Проявляется только для seamonkey-2.46-alt1, c firefox-51.0.1-alt2 из sisyphus
все в порядке.
------- Comment #1 From 2017-02-26 20:43:27 -------
Так nss-то тот же... боюсь, в апстрим.
------- Comment #2 From 2017-03-19 01:53:40 -------
Обходной путь: пойти в about:config и поставить network.http.spdy.enabled.http2
в false