Bug 33434 - Не хватает зависимости на typelib(GtkSource) = 3.0
: Не хватает зависимости на typelib(GtkSource) = 3.0
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/pychess)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2017-04-29 18:04 by
Modified: 2018-07-31 12:14 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2017-04-29 18:04:50
Не хватает зависимости на typelib(GtkSource) = 3.0
И не лишне было бы добавить в buildrequires rpm-build-gir, чтоб подобные
зависимости находились автоматом. Правда в данном случае всё равно нужно версию
указывать.
------- Comment #1 From 2018-07-29 03:42:13 -------
Уже второй год багу, хотя решение тривиальное, на пять минут. Давно бы исправил
сам, если бы не:

ACL:
    Виталий Липатов
    QA Team
------- Comment #2 From 2018-07-29 23:33:18 -------
(В ответ на комментарий №1)
> Уже второй год багу, хотя решение тривиальное, на пять минут. Давно бы исправил
> сам, если бы не:
> 
> ACL:
>     Виталий Липатов
>     QA Team
расширил ACL.
------- Comment #3 From 2018-07-31 12:14:01 -------
pychess-0.12.4-alt2 -> sisyphus:

Mon Jul 30 2018 Anton Midyukov <antohami@altlinux> 0.12.4-alt2
- fix buildrequires and requires (Closes: 33434)