Bug 33493 - Обновить до версии >= 2.4 (доступна 2.5)
: Обновить до версии >= 2.4 (доступна 2.5)
Status: NEW
: Sisyphus
(All bugs in Sisyphus/usb-modeswitch)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
: 33492
  Show dependency tree
 
Reported: 2017-05-19 09:40 by
Modified: 2017-05-24 10:09 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2017-05-19 09:40:58
Нужно для Bug 33492
------- Comment #1 From 2017-05-24 10:09:07 -------
Я попробовал собрать 2.5, но оказалось, что надо корректировать
systemd-detection.patch. В usb_modeswitch.sh и usb_modeswitch.tcl переделано,
похоже, многовато. Если буду править сам, то мне сложно будет проверить
результат без systemd.