Bug 33526 - Чёрный экран после обновления системы.
: Чёрный экран после обновления системы.
Status: CLOSED FIXED
: Альт Рабочая станция K
(All bugs in Альт Рабочая станция K/Ошибки работы)
: 8.1
: x86_64 Linux
: P3 normal
Assigned To:
:
:
: regression
:
:
  Show dependency tree
 
Reported: 2017-06-02 11:59 by
Modified: 2017-06-08 11:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2017-06-02 11:59:51
Приветствую!
В AltWorkstation 8.1 BaseAlt:

В Sinaptic при выборе всех "установленных и обновляемых" система зависает и
через несколько минут перезагружается.

Ctrl + Alt + Del - не работает.

При автоматическом обновлении по значку в нижней панели справа, система
обновилась. После чего загружается в чёрный экран. 
Все варианты загрузок в grub - загружаются в чёрный экран.



После а
------- Comment #1 From 2017-06-02 12:10:41 -------
Нужен список обнавлявшихся пакетов.

*** This bug has been marked as a duplicate of bug 33525 ***
------- Comment #2 From 2017-06-03 05:09:08 -------
(In reply to comment #1)
> Нужен список обнавлявшихся пакетов.
> 
> *** This bug has been marked as a duplicate of bug 33525 ***

Переустанавливать систему нужно или быстрее как-то файлами можно исправить?
------- Comment #3 From 2017-06-05 11:13:53 -------
достаточно
apt-get update
apt-get dist-upgrade
------- Comment #4 From 2017-06-07 11:48:22 -------
(В ответ на комментарий №3)
> достаточно
> apt-get update
> apt-get dist-upgrade

Их никак не запустить. 
Система висела с чёрным экраном при всех вариантах загрузки.
------- Comment #5 From 2017-06-07 13:58:14 -------
(В ответ на комментарий №4)
> Их никак не запустить. 
Войти в систему на другом tty и запустить.

> Система висела с чёрным экраном
Это был тот же самый графический интерфейс пользователя, только черного цвета.
;-)

> при всех вариантах загрузки.
Нет. Только при загрузке графического интерфейса и только на том tty, где
запустился X-сервер.
------- Comment #6 From 2017-06-07 20:19:14 -------
(В ответ на комментарий №5)
> (В ответ на комментарий №4)
> > Их никак не запустить. 
> Войти в систему на другом tty и запустить.
> 
> > Система висела с чёрным экраном
> Это был тот же самый графический интерфейс пользователя, только черного цвета.
> ;-)
> 
> > при всех вариантах загрузки.
> Нет. Только при загрузке графического интерфейса и только на том tty, где
> запустился X-сервер.

Пробовал жать ctrl+F1..12, alt+F1..12, shift+F1..12. Ничего не переключилось.
------- Comment #7 From 2017-06-08 11:43:23 -------
Ищите тогда на wiki инструкцию, как загрузиться без графики.